Albis Client-Installation

Alle Fragen / Ideen / Anregungen / Lösungen und Probleme rund um die Software ALBIS

Moderator: Forum Moderatoren

Antworten
RainerS
Beiträge: 12
Registriert: Freitag 17. November 2023, 11:33
Wohnort: Wipperfürth
PVS: Albis
Konnektortyp: Kocobox

Albis Client-Installation

Beitrag von RainerS »

Hallo,
vor einigen Jahren habe ich die Betreuung der Praxis-IT mit drei Albis Arbeitsplätzen übernommen. Es gibt den "Hauptrechner" und zwei Clients. Der Hauptrechner steht an der Anmeldung und ist an der TI angeschlossen. Auf den Clients war einfach eine Kopie des kompletten Albis-Datenverzeichnisses mit Verweisen in der local.ini auf ein Netzlaufwerk des Hauptrechners, so daß die Clients auf die Daten der Albis-Installation des Hauptrechners zugreifen. Bei der damaligen Installation der TI wurden von dem zertifizierten Servicetechniker der mavia die Clientrechner auf eine "richtige" Clientinstallation umgestellt. Das ging bis zum nächsten Update gut, danach haben die Clients nicht mehr richtig funktioniert und ich habe wieder die Komplettkopien des Albis-Verzeichnisses eingerichtet.
Das hat jahrelang so funktioniert, hin und wieder Probleme mit ifap, ob lokale Inst. oder netz-Inst., oder ähnliches.
Seit letztes Jahr auf einmal beim Update gemeldet wurde, die PostgreSQL-DB wäre veraltet, und ich das mit viel Mühe und Einsatz mit E-Mails und Telefonaten mit mavia dann doch irgendwann mit der Hilfe eines netten Mitarbeiters reparieren konnte, macht ein Clientrechner immer noch Probleme und meldet mir immer, die PostgreSQL Datenbank sei veraltet und es kann keine Verbindung aufgebaut werden. Beim Versuch, die Connection zu konfigurieren wird bei Eingabe des Tageskennworts das immer als falsch abgewiesen. Wenn man den Fehler übergeht, die Meldung schließt, startet albis mit Warnungen und sieht erstmal korrekt aus. Aber eingegebene Ziffern vom Hauptrechner sind nicht alle vorhanden und selbst eingegebene Ziffern scheinen ebenfalls nur lokal gespeichert zu werden. Das geht so also nicht.
auch mehrere Neukopien und Updateinstallationen helfen da nicht.
Also müßte ich eigentlich nochmal eine richtige Clientinstallation auf den beiden Clientrechnern, die kein Terminal und TI haben, durchführen.
In der Albis Doku ist die Installation ja sinnvollerweise ausgelassen, aber ich denke, das müßte man ja trotzdem auch selbst machen können.
Kann mir das jemand aus dem Forum helfen?

Gruß
Rainer
RainerS
Beiträge: 12
Registriert: Freitag 17. November 2023, 11:33
Wohnort: Wipperfürth
PVS: Albis
Konnektortyp: Kocobox

Re: Albis Client-Installation

Beitrag von RainerS »

Hallo,

also Albis ist nicht für eine Selbstinstallation gedacht. Nun gut, da kann man drüber diskutieren, vor allem wenn man sieht, wie einfach eine Client-Installation gehalten ist, wenn man's weiß.
Jetzt hat's der mavia Techniker Herr Mann ruckzuck erledigt, auch die PostgreSQL Probleme hat er erkannt und in Ordnung gebracht und alles ist gut.

Gruß
Rainer
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste