Hardware/ Macosx Version

Ein neues modernes Arztprogramm, welches seit 3 Jahren auf dem Markt ist.
Es ist unter allen gängigen Betriebssystemen lauffähig.

Moderator: Forum Moderatoren

Hardware/ Macosx Version

Beitragvon Dickling » Sonntag 4. April 2021, 15:48

Hallo, ich stehe vor der Entscheidung neue Computer zu beschaffen. Jetzt stellt sich mir die Frage: Wenn ich jetzt BigSur kompatible Geräte beschaffe wann trifft mich das Problem ,dass Apple den Betriebssystemsupport einstellt, bezüglich T2med in der Zukunft.
Aktuell ist es ja HighSierra als Mindestvoraussetzung welches 4 Jahre alt ist...so eine Zeit ist schnell rum.
Dickling
 
Beiträge: 1
Registriert: Sonntag 24. August 2014, 11:25

Re: Hardware/ Macosx Version

Beitragvon DrHJvdB » Montag 5. April 2021, 11:49

Nee nee, als Mindest !!-Vorrausetzung. Natürlich geht BigSur!

Wenn Sie Applehardware kaufen, können Sie auch die neuen M1-Prozessoren einsetzen. Die gehen ab wie Schmidts Katze...
Benutzeravatar
DrHJvdB
 
Beiträge: 1155
Registriert: Mittwoch 4. Januar 2012, 11:34
Wohnort: 24114 Kiel


Zurück zu T2Med

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

    rechtliche Hinweise - Disclaimer

    Impressum:

    EWERK Medical Care GMBH
    Postadresse: Brühl 24, 04109 Leipzig

    Telefon: 0341 4264977
    Fax: 0341 4264978
    Web: www.ewerk.com
    E-Mail: forum@w-2.de

    Geschäftsführer: Tassilo Möschke
    Amtsgericht Leipzig HRB 20896